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Welcome
Hi! Welcome to the Embrilliance User Guide. Thanks for 

reading it! Since you’re here, let us tell you some things about this 
exciting program because Embrilliance represents a giant step for-
ward in embroidery.

For starters, it is a small, yet feature packed program that is 
easy to install. It has versions for both Mac OSX and Windows. 
Windows versions exist for XP, Vista and Windows 7 (including 
64-bit version.) It requires no hardware dongle and can be installed 
on multiple systems requiring only your personal serial number to 
be typed in for the program to run. Once you enter a serial number, 
you can register the program which provides several benefits. One 
of those benefits is that if you ever lose your serial number, we can 
recover it for you.

Let’s take a look at some of the features in Embrilliance:

• 10 starter Fonts for monogramming and lettering.

• Sample Embrilliance designs. These designs are scalable and 
recalculate their stitches as you interactively transform 
them.

• Unlimited lines of letters or monograms can be combined.

• You can mix and match fonts and sizes.

• Merge existing embroidery files into your design. If you over-
lap designs, Embrilliance will remove the overlapped 
stitches so the design will sew.

• Browse designs in folders and inside .ZIP files.

• Resize existing embroidery files with stitch recalculation. You 
can resize embroidery within Embrilliance up to 250% and 
down to 50%.
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• Colorize any embroidery design. You can change the colors one 
at a time, or convert the entire design or any selected part of 
it to a different thread brand with just a few mouse clicks.

• Simulate the sewing of any design. The simulator can play in 
3D, plays forward and backward, has variable speed and it 
has a slider so that you can scroll forward and backward 
through the design to any point without waiting. You can 
even insert a color stop in the sewing process.

• Convert any design from one format to any of the supported 
types, which include:

Read: ART, CND, CSD, DST, EMD, EXP, GNC, HUS, 
JAN, JEF, JEF+, PCM, PCS, PEC, PES, PHC, SEW, SHV, 
TAP, VIP, VP3, XXX

Write: CSD, DST, EXP, HUS, JEF, PCS, PES (v1.0 – 8.0), 
SEW, SHV, TAP, VIP, VP3, XXX

• Create a working file (.BE extension) to save your design as an 
editable and merge-able file. Your working file is saved for 
you automatically when you save a stitch file so you don’t 
have to ‘Save’ twice every time you make some changes – 
once for the stitch file and once for the working file.

• Embrilliance has an advanced program interface that’s super 
easy to use yet offers features normally reserved for very 
expensive programs.

• Real Scale zooming allows you to view your designs on screen 
at the actual size that they will stitch out.

• A Docking Pane interface lets you position the windows around 
your screen wherever you want them, and your layout is 
remembered from when you last ran the program.
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• A docking Navigation Window which provides instant control 
over the zoom and scroll in the program’s view.

• Sewing Order control allows you to re-sequence the designs to 
sew in the order you want them to sew.

• Adjustable Mouse Wheel attribute for Zoom or Scroll.

• Simple centering in the hoop, plus advaced alignment.

• Automatically check for updates.

• Digital Rights Management (DRM) so that you can preview 
embroidery designs before you purchase them!

• More information about the fonts in Embrilliance:

•These fonts give you enormous control over them. The 
specifics vary depending on which lettering style you’re 
using, but in general, you can adjust the font, color, size, 
aspect, center, rotation, mirroring, slant, kerning, layout, 
stagger, sequence, envelope shape, amount and stitching 
properties including density, underlay, underlay density 
and compensation (which can be used to increase bold-
ness) for the design as a whole. And you can adjust the 
color, size, position, rotation, kerning, aspect and mir-
roring down to the individual letter. 

•You can adjust the letter sequence for Monograms so 
that letters may overlap exactly how you want them. 
And if you do overlap your letters within a Monogram, 
the hidden stitching is automatically removed for you so 
that the design sews out nice and flat.

•You can slant the letters, or change the envelope of the 
lettering. And for fast and easy Monogram setup, you 
have 14 Quick Styles to layout your design, including 
Vertical, Square Oval and Diamond.
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•When making letters larger, rather than having long 
satin stitches to snag on things, your letters automati-
cally switch to a fill-like satin stitch. This looks like a 
fill, but unlike a fill, the stitches maintain the beauty of 
the curved satin column. Another benefit of this is that 
the fonts do not have any program restriction on how 
large they can be made.

•To make the fonts even more versatile in size, auto-
matic adjustments are made for you to help the letters 
sew smaller than they would in other programs. For 
instance, when you make the letters smaller, narrow 
satin stitching is automatically adjusted to keep long-
enough stitches to actually sew. And although some 
small designs look good on screen, they won’t embroi-
der well. The fonts in Embrilliance protect your stitch-
ing automatically.

•Multi-Line text offers line spacing, and in Circle Text, 
you can keep on typing, righ into a spiral!

And Embrilliance can further be extended by adding font 
and design packs, available from your dealer or online at 
www.Embrilliance.com. 

Welcome to Embrilliance, and let the fun begin!



Getting Started

5

Getting Started
In subsequent sections of this guide we’ll cover all aspects 

of the program. But, for those of you who want a quick example, 
let’s sew out a monogram:

Running Embrilliance
To run Embrilliance, double click the icon on your desktop, 

or click ‘Start’, then ‘Programs’ or ‘All Programs’. Next you’ll be 
able to click through the menus to ‘BriTon Leap’ and ‘Embril-
liance’. 

Note: The menu also holds an easy way to uninstall Embril-
liance.

5 Easy Steps:
1. Create the generic monogram using the Create Mono-

gram Tool.

2. Enter the monogram letters using the Text Entry Box.

3. Select a Font from the Font Combo Box.
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4. Select a Style from the Quick Style Combo Box. There 
are 14 “Quick Styles Available”.

5. Save in a Format for your machine by Choosing Save As 
from the File Menu and then selecting your machine for-
mat from the Save As Dialog.

You are now ready to sew your first monogram!
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Create Lettering
Creating a simple letter design or monogram is, well, sim-

ple! Just click the Create Text tool (Figure 1) found on the Design 
Toolbar (Figure 2). This action will place the monogram in the cen-
ter of the design page (Figure 3) and display the monogram Prop-
erty Page (Figure 4).

Figure 1

Figure 2

Figure 3
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Figure 4
Now, set the monogram to your desired value by typing into 

the Text box (Figure 5) and pressing the <Enter> key.

Figure 5

Customize the Basic Monogram
The Letters Property Page provides a number of tools that 

allow the monogram to be customized.

Font and Quick Style: The font and style are changed using 
the selections in the Font (Figure 6) and Quick Style (Figure 8) 
boxes. Clicking the ‘?’ button to the right of the Font box will 
display all characters available in the selected font. 
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When the monogram is initially placed on the page, the letters 
are automatically kerned (letter spacing) for a good visual 
effect.

Figure 6

Figure 7

Figure 8

Slant and Space: The slant of the monogram and the spacing 
of the monogram letters are controlled with the Slant and Space 
slider controls (Figure 9). If you use these controls and want to 
return the monogram to its default settings, simply click the 
zero control. This will restore the default setting. The Slant 
gives an italic effect to the monogram.

Figure 9
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Enveloping: The envelope (the containing top and bottom out-
lines) of the monogram can be individually customized. The 
Envelope Type box and Envelope Slider (Figure 10) control the 
envelope. 
There is an Envelope Slider control for the envelope top and 
there is an envelope slider control for the envelope bottom. 
There are four styles of envelope: Curve, Grow, Peak and 
Shrink.

If you use these controls and want to return the monogram to its 
default settings simply click the zero control.

Figure 10

Curved Top and Bottom Envelope

Thread Brand and Color: The thread brand and color are 
changed by first selecting the Color tab (Figure 11) on the Prop-
erty Page. When the monogram is selected, each color in the 
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monogram will display in the Color List. Two buttons, Change 
All... and Convert Thread... are displayed.

Figure 11

To change a single color, click on that color in the color list. The 
Thread dialog will be displayed (Figure 12). This dialog lets 
you choose a thread brand, sort the thread brand by color or 
number and search the thread brand using color or number key 
words. When the desired color is found, click the OK button to 
apply the color. Reselect the monogram for the new colors to 
appear in the list.

Figure 12

The color of all letters in the monogram are changed by clicking 
the Change All... button and using the Thread Dialog as previ-
ously described.
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The thread brand is changed by clicking the Convert Thread... 
button and choosing a thread brand from the thread brand box 
(Figure 13). Click OK to apply the selected thread brand.

Figure 13
Changing the Color of one Letter

You can change the color of one letter by selecting that one 
letter. To select it, first make sure the monogram is selected, then 
click on the green handle which appears centered over the letter you 
want to change. Once a single letter is selected, you can change the 
color(s) of just that one letter using the color property page as 
described previously.

Stitch Properties 
The stitch properties are adjusted in two places. On the 

MGM tab there is a Sewing Order box (Figure 14). Choose the 
order in which the letters are sewn from this control. For a simple 
monogram you probably do not want to change the default order. 
However, when we move into Enhancing a Monogram, there may 
very well be reason to change the sewing order.

Figure 14
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Second, on the Stitch tab are controls for the actual stitch. 

Stitch Controls
Satin Density Control: This control ranges from 3 to 20 with 
each tick being one tenth of a millimeter. So the range in milli-
meters is .3 to 2.0 mm. The smaller the density number the 
closer together the satin stitches will be. 0.4mm is normal.

Compensation: This control ranges from  0 to 10 with each tick 
being .1 millimeter. As the value increases the stitch length 
increases, in effect ‘fattening’ the stitching. This is useful on 
fabrics that have a loft or nap, and can also be used to make a 
font more bold. 

Remove Hidden Stitches: When selected, stitches that are 
completely hidden by top stitches will be removed. This process 
allows the design to sew out in a flatter manner. Note that this 
only affects stitching within the monogram itself.

Edge Run: When checked, this adds a running stitch underlay. 
This setting is the amount of inset for the edge run and ranges 
from .1 to 1.2 mm. 

Satin: When checked, this adds a satin underlay. When 
checked, it applies the density value which ranges from .3 to 2.0 
mm just like the satin stitch.

The Set Defaults button restores each of these controls to their 
default values.
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Embrilliance and Regular Designs
There are two main features of Embrilliance that let you go 

beyond creating lettering. These features, Embrilliance Design Col-
lections and Merge Stitch File provide the flexibility for you to cre-
ate truly unique designs.

Embrilliance Designs
Clicking the Merge Embrilliance Design tool (Figure 15) 

found on the Design Toolbar will display the selection dialog (Fig-
ure 16). The dialog has a scrolling list on the left that shows the col-
lections. Select a collection from the list and designs in that 
category display in the selection area. Select a design and click OK. 
The design will be placed in the center of the Design Page (Figure 
17).

Figure 15

Figure 16
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Figure 17
Frame/Design Thread Brand and Color: The frame thread 
brand and color are changed just as described in the create 
monogram section.

Merge Stitch File
Clicking the Merge Stitch File tool (Figure 18) found on the 

Design Toolbar or selecting Merge from the File menu (Figure 19) 
will display the Open Design Files dialog (Figure 20). Here you 
browse for embroidery designs to add to the Design Page.

Figure 18

Figure 19



Embrilliance

16

Figure 20
The Size control of this dialog determines the preview size 

of the design thumbnails (the design does not have to be selected 
for the determined size). The 3D control shows the preview in 3D, 
i.e. it shows simulated stitches.

Click the Import control to bring the selected design into the 
Design Page. The imported design will be centered on the Design 
Page.

Merged Stitch File behind Monogram
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Size and Move Design Elements
The lettering, the Embrilliance designs and the merged 

stitch files can all be sized and moved, including the front to back 
ordering, independently. 

Existing embroidery files can be resized with stitch recalcu-
lation. You can resize embroidery within Embrilliance up to 250% 
and down to 50%.

When any of these elements is selected a number of handles 
will be displayed (Figure 21). 

Figure 21
Click and drag on a black handle to resize the design. If you 

hold the shift key while dragging you can scale the design propor-
tionally.

Click and drag the blue handle to rotate the element.

Figure 22
Click and drag anywhere on a design element to move it. As 

the design is moved off the page, in any direction, the page will 
automatically scroll if the cursor is in the ruler area of the page.
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The Status Bar

The status bar is located at the bottom of the program win-
dow. Size, stitch count and color count information appears on the 
right side of the status bar. If you have no design selected, then the 
display will contain information about the entire design page. If you 
have something selected, then the information contains the word, 
‘Selected’ and represents only those selected items.

You can double-click on the size information in the status 
bar to quickly switch between metric and inches on the design page 
and status bar.

The status bar also has a line of text on the right which can 
provide additional information about an onscreen control. Hover 
the mouse over a control, specifically a toolbar button, and the sta-
tus bar may provide additional clarification of what the button does.

Auto-Fill
The auto-fill feature causes the re-sized design, either the 

Lettering or Embrilliance designs, to recalculate its stitches using a 
satin-fill where necessary. This prevents the satin stitching in the 
design from getting too long. This takes place when the satin 
stitches exceed 7.2mm. (Something similar happens when resizing 
regular embroidery designs.)

Sequencing
To change the front-to-back ordering of design elements 

(imported design files and lettering) choose one of the options from 
the Sequence Objects sub-menu of the Edit Menu. (The ordering of 
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individual letters in monogram is selected on the monogram prop-
erty page.)

Sequence Objects Sub-Menu
Note the keyboard shortcut for each operation. Objects can 

be moved up a layer, down a layer, to the first layer and to the last 
layer. 

Individual Letter Handles
The letters have additional control handles that display 

when the lettering is selected (Figure 21).
Figure 23

• Center Green Handle: This handle that appears in the center of a 
letter when the lettering is selected is used to move the indi-
vidual letter. Simply click on it and drag the letter to the 
desired position.

• Clicking on the green center handle will display up to three 
additional handles (Figure 23). 
NOTE: Clicking the center green handle also allows you to 

change the color of that letter only,  leaving the others untouched.
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These handles give a wide range of control over the posi-
tioning of the letters. The handles work on the selected letter and all 
letters to the right of the selected letter. Let’s take a closer look at 
these handles.

• Top Green Handle: This handle staggers the letters and changes 
the spacing simultaneously. The example below shows a 
stagger upward.

• Bottom Green Handle: This handle moves the letters to a new 
location without affecting the spacing.
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• Blue Circle: This handle rotates the letter around its center.

Moving and Panning
There are keyboard controls for moving elements and pan-

ning the design.
Arrow Keys: The arrow keys will move the selected design 
elements in the direction of the arrow. For finer control of this 
movement, hold the control key. This will ‘nudge’ the selected 
element.

Space Bar: Holding the space bar down will change the cursor 
to a ‘hand’ which when dragged will pan the entire design page.
Accurate Size and Position

Sizing and positioning of design elements can also be 
accomplished using the Size and Position controls panel.

The first control on this panel sets the unit of measure for 
the design page. The choices are millimeters and inches.

The width and height of a selected design element can be 
precisely set by entering the desired value in the width and height 
text box and pressing the enter key. If an exact size is not known, 
the element can be sized as a percentage of its original size by 
entering a percent value in the percent text box and pressing the 
enter key. 
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Precision Size Controls
These controls are also updated as a design element is 

moved or re-sized using its handles.
The element is scaled proportionally if the Scale Propor-

tionally control is locked, otherwise height and width changes are 
applied individually.

Locked - Scale Proportionally

Unlocked - Size Height and Width Individually

Note: If you have sized an element and want to return to its 
original size, simply lock the Scale Proportionally control and 
enter a value of 100 in either of the percentage fields.
Mirror and Rotate

The next four controls (Figure 24) mirror and rotate selected 
elements. Mirroring is about the horizontal or vertical axes. Rota-
tion is clockwise or counter clockwise in 90 degree increments.

Figure 24
Centering
Design elements can be centered on the design page by 

selecting them and clicking the Center to Hoop tool.
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View Toolbar

Selecting Design Elements
Design elements are selected by clicking on them using the 

arrow control. The arrow is located at the right side of the View 
Toolbar. You can tell if one element is selected because there will 
be handles around the design. To select more than one element, use 
the ‘Ctrl’ key while clicking on the designs. To select all the 
designs, you can type ‘Ctrl+A’ or use the Edit menu command, 
‘Select All’. You can also drag a rectangle around a set of designs to 
select them.

Grouping Design Elements
Design elements can be grouped together. When elements 

are grouped movement and sizing operations are applied to all ele-
ments in the group. To group elements select them and press <ctrl-
g>. To ungroup elements select the group and press <ctrl-u>. 

There are also items in the Edit menu for grouping and un 
grouping.

Edit Menu - Group / Ungroup
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Undo and Redo
After moving or sizing design elements, you can always go 

back to a previous state by using the Undo feature.
The Undo feature is activated by pressing <ctrl-z> or click-

ing the Undo Tool found in the Main Toolbar.

Undo Tool
A previously undone operation can be redone by pressing 

<ctrl-y> or clicking the Redo Tool.

Redo Tool
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Navigation and Zoom
    The Overview window (Figure 25) shows the current 

design page and provides a Zoom slider control and a Pan control, 
the red rectangle, for easy navigation and zooming. The Pan control 
is moved by clicking anywhere in the Overview window and/or 
dragging. The mouse position will be the center of the view.

Figure 25
Dragging the slider control zooms the design. The slider 

control also responds to numeric key entry. For example, pressing 5 
will move the slider control to 500%.

Zooming can also be enabled by Menu (Figure 26) and 
Toolbar controls.

‘All’ zooms to all objects on the design page.
‘Sel’ zooms to selected objects on the page.
From the Zoom menu specify what should be zoomed: the 

Hoop, All elements or the Selected element. Then choose the 
amount of zoom.
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By selecting the Zoom tool in the View tool bar (Figure 27) 
you can zoom in by left-clicking and zoom out by right-clicking on 
the design page.

Figure 26

Figure 27
At the 100% or 1:1 zoom factor the design is in actual size. 

At other zoom factors the design is that actual size, ergo a zoom of 
3:1 means the design appears on the screen at three times its actual 
size.

The mouse wheel can be used to zoom the design by select-
ing Adjusts Zoom in the Mouse Wheel preference.

Mouse Wheel Adjusts Zoom Preference
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Document Windows and Design Pages
Design pages are displayed in the document window of the 

program. There can be multiple design pages open at any given 
time. For each page in use, a Tab control is displayed at the top of 
the document window (Figure 28). Design pages are added to the 
document window by clicking the New control (Figure 29) in the 
Main tool bar (Figure 30), by pressing Ctrl-N, by choosing New 
Page from the File menu (Figure 31) or choosing New from the 
Window menu (Figure 32).

Figure 28

Figure 29

Figure 30
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Figure 31
A design page is activated by clicking its Tab control or by 

selecting it from the list in the Window menu.

Window Menu
The Tab control will display the name of the file associated 

with the page once it has been saved otherwise it is named “untitled 
x” where x is a running number.
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Working with Files
Saving Your Work-In-Process. 

While in the process of creating a design, you may want to 
stop work and come back to it at a later time. To facilitate this pro-
cess Embrilliance uses a Working File. A Working File has an 
extension of (.be) and differs from an embroidery file in that it can 
be saved and later opened for continued editing. The File menu pro-
vides items for saving and opening Working files.

File Menu - Working Files

Merge A Working File
A previously saved working file, perhaps from another proj-

ect, can be merged with the current design. Choose Merge Working 
File from the File Menu to select a working file to merge.

Saving Your Finished Design
To save your finished design choose Save or Save As... 

from the File menu (Figure 32) or click the Save tool (Figure 33) in 
the Main tool bar.

When you save the finished design in a format for your 
machine, a working file as described above is also saved so you can 
always go back and edit the design.
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Figure 32

Figure 33
All of these actions will display the Save As dialog (Figure 

34) if the design had not been previously saved. If the design had 
been previously saved, the Save option from the File menu will 
save the file without displaying the Save As dialog.
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When saving the design choose from the file type pop-up 
the format suitable for your embroidery machine.

Figure 34

File Conversion
When saving your finished design the program can save to 

the following file formats.
CSD
DST
EXP/EXP+
HUS
JEF
PCM
PES including versions 1.0-8.0
SEW
SHV
TAP
VIP
VP3
XXX
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Stitch Simulator
The Stitch Simulator (Figure 35) lets you see how the 

design will sew out by sewing on the screen. It is activated by click-
ing the Stitch Simulator tool (Figure 36) in the View tool bar or 
selecting Stitch Simulator from the View menu (Figure 37).

Figure 35

Figure 36

Figure 37
Stitch Simulator Controls: The controls are easy to use and 
give complete control of the simulated sewing process.

Player Control: This control lets you sew forward, backward 
and stop. The right arrow starts sewing forward. The double 
bars stop sewing. The left arrow starts sewing backward.

Step Stitch Control: This control lets you sew one stitch at a 
time forward or backward. Right arrow forward. Left arrow 
backward.
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Speed Control: Use the slider to change the speed of sewing. 
Move to the left for slower to the right for faster.

Manual Control: Click and drag this control forward or back-
ward to quickly move a particular section of the design.

Stop Control: Click the Stop button to insert a color stop in the 
design. This allows you to change colors on the fly. Or cre-
atively use this to isolate parts of the design that you want to 
remove or isolate.
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Views and the View Menu
The View Menu controls the visibility and style of elements. 
The first item, Toolbars and Windows displays a sub-menu 

that controls the visibility of all toolbars, the property window and 
the navigation window. If there is a check mark next to the entry, it 
is visible.

• Metric: Sets the unit of measure for the design to be metric.

• Draw Stitches in 3D: The design will be drawn to simulate 
actual stitches.

• Draw Hoop: An outline of the hoop will be drawn.

• Draw Grid: The grid will be drawn using grid setting prefer-
ences.

• Stitch Simulator: Displays the Stitch Simulator.

All of the above items have an equivalent tool in the View Tool-
bar or the Size and Position Toolbar.

View Toolbar

Size and Position Toolbar
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Setting the Hoop Size
Click the Preferences button to show the Preferences Win-

dow. 

The Hoops Dialog is where you choose an appropriate 
hoop. At the top choose the file format your machine uses. The file 
format selected controls the list of hoop sizes to choose from. Click 
OK when you have the desired hoop selected.

Figure 38
In addition to selecting from pre-defined hoops you can add 

a custom hoop size by clicking the New button. This displays the 
New Hoop dialog (Figure 39). In this dialog you specify a name 
and size for a new hoop. Click OK and the new hoop will appear in 
the hoop list.

Figure 39
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Printing a Design Template
A design template showing the design at full size and with 

registration marks can be printed. Just choose print from the File 
menu.

The template can be previewed before sending the output to 
the printer. Below is a sample template with a monogram sur-
rounded by a frame. Note the registration marks. And, the design is 
printed at the left side of the page to save paper!

Template - Page Placement

Template - Close Up
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Measurement and Calibration
For accuracy in sewing the finished design two tools are 

included. These are: 1) a tool for measuring the design on screen 
and 2) a tool for calibrating the screen.

Screen Calibration: Choose Preferences from the Edit menu, 
this displays the Program Preferences dialog. Choose Environ-
ment and Calibrate Screen. Follow the instructions in the dialog 
and your screen will now be properly calibrated.

Screen Calibration
On Screen Measurement: You can check actual design sizes 
by using the Measure On Screen tool. Select the tool and click 
and drag over the design. The size of the area you are creating 
will display in the status bar.
Note: The status bar can switch between inches and metric by 
double-clicking on the measurement.
Environment Preferences

Environment preferences are Grid Settings and Calibrate 
Screen. (See Measurement and Calibration for details on the Cali-
brate Screen preferences). Grid Settings allows you to specify how 
the grid is displayed in the design page.

Environment - Grid Settings



Embrilliance

38

Note: The arrow buttons, labeled “>>” and “<<“, will copy 
the settings from inches to metric and vice versa. Thus, you can set 
up a grid that has metric spacing for machine/hoop accuracy, but 
can display information to you in inches.

Metric and Inches
Although there are preferences for Metric and Inch grid set-

tings,  this is not where you switch your view for that setting. You 
can change the main view by double-clicking on the status bar or 
using the View menu.

Conversion preferences allows you to specify tie off and 
cycle trimmer behavior for all supported file formats. There are two 
entries, Commands for Trim and Ensure Trims after.

Letter Tie Off and Cycle Trimmer Preferences
Also note that certain formats, such as PES, have their own 

specific settings, which may not be visible when other formats are 
selected. For instance, in PES there are two machines (as of this 
writing) that support a hoop of 200mm x 300mm in both orienta-
tions. The 6 needle machine holds that hoop sideways; however, it 
can embroider a rotated design. The single needle machine uses the 
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same hoop, however it holds the hoop upright. So if you are going 
to be using the 6 needle machine, please check the box.

PES Conversion Preferences

Docking Pane Interface
The Properties Window and Navigator Window use a dock-

ing pane interface. This interface is can be configured and the con-
figuration is persistent, i.e. it is remembered between program 
invocations.

The controls for this interface consist of a Pin, a Close Box 
and a Tab. The Pin and Tab are related. When the Pin is “unpinned” 
(Figure 40) the window slides into the main window frame and 
presents a Tab with the window name. When the Pin is “pinned” 
(Figure 41) the window stays open and the Tab goes away.

In the unpinned configuration hovering the cursor over the 
Tab reveals the window. When the cursor is moved out of the win-
dow it slides back into its unpinned position.

The Close Box dismisses the window altogether. To restore 
a dismissed window you must use the View Menu, Tools and Win-
dows item to restore the dismissed window (Figure 42).

Figure 40 - Unpinned

Figure 41 - Pinned
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Unpinned Tab Controls

Figure 42 - Restore Window


